CredSSP 암호화 Oracle 수정 때문일 수 있습니다.

오래된 Windows 의 원격 데스크톱 연결시 뜨는 메시지…

보안 취약점을 무시하고 접속하고 싶으면

gpedit.msc 로 그룹 정책 수정에 나서면…
컴퓨터 구성/관리 템플릿/시스템/자격 증명 위임/암호화 Oracle 수정
여기를 수정하면 되는데 값을 2(취약)로 하면 됩니다. 물론 서버/클라이언트 둘 다 수정해야 합니다.

참고자료: https://support.microsoft.com/ko-kr/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

글쓴이

BS

BS == Programmer